WordPress.org

Forums

[resolved] Login fails can't find dashboard (3 posts)

  1. ben_griffith
    Member
    Posted 5 years ago #

    Hi,

    I am using WP 2.7.1 and have problems logging in since a couple of weeks. If I use my direct link /wp-admin/index.php, then I get the 404 message. However, I'm logged in and if I click on the link "Site Admin" it works after clicking once again or twice. I uploaded my files via FTP and noticed that there are missing some files (obviously) however, the same procedure happens again the next day.
    I am not sure about the reason for this bahaviour. Is the provider's site (does the server really delete) or is there something what changes my pages?

    Do you have similar experience with WP 2.7.1?

  2. Shane G
    Member
    Posted 5 years ago #

    Hi,

    Check with these options:

    -> Disable all the plugins and have a check. Enable it one by one to find out the culprit.
    - Upgrade wordpress to the latest version
    - change the theme and have a check.

    Thanks,

    Shane G.

  3. ben_griffith
    Member
    Posted 5 years ago #

    Thanks for this advise however changing to 2.8 isn't really what I would like to do because 2.8. seems to be a bit doggy.

    I think I've found the reason for this behaviour. While testing Quanta Plus, it created project and session files. I checked my root on the provider side and since deleting these files, it works now.

Topic Closed

This topic has been closed to new replies.

About this Topic