WordPress.org

Support

Support » Installation » Login failed

Login failed

Viewing 5 replies - 1 through 5 (of 5 total)
  • Directory Listing Denied

    After looking at the posts on this issue and sending all the info to my host provider, they cannot solve the problem. They tried different solutions:
    -Try to open location wp-admin/index.php It should work.
    Not working
    -Added index.php to the list of indexes>
    Still not working but the login page this time redirects me to the same login page.
    I am using WordPress on my PowerBook (Apache) and everything works fine.
    They use Windows 2000 Advanced Server.

    Directory Listing Denied
    This Virtual Directory does not allow contents to be listed.

    Setting up index.php to be a default fixed one problem (above) but now I am stuck in a loop logging in. I am using the correct name and PW. Any ideas??

    Mark (podz)
    Support Maven

    @podz

    Is your host allowing a ‘index.php’ in their conf file ?

    We really need a whole lot more information please.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Login failed’ is closed to new replies.