Viewing 10 replies - 1 through 10 (of 10 total)
  • Plugin Author Georgian Cocora

    (@raster02)

    Hello there,

    Can you send me a link to the page where you are encountering this error ?

    Can you tell me what version of Profile Builder and WP Job Manager you are using ?

    Best Regards,

    Hello @raster02 ,

    Thanks for reaching out. I’ve anxiously waited for a feedback. I noticed the error in my login page – http://careertrainee.com/login/

    Profile Builder – version 2.5.3

    WP Job Manager – version 1.25.2

    • This reply was modified 2 years, 7 months ago by  abduc.
    Plugin Author Georgian Cocora

    (@raster02)

    Hello,

    I just installed the same setup and I cannot reproduce this error.

    Can you switch to a standard theme like TwentySixteen and check to see what happens ?

    Are you using the Jobify theme ?

    Best Regards,

    Hello @raster02

    Yes I am making use of jobify theme

    • This reply was modified 2 years, 7 months ago by  abduc.
    • This reply was modified 2 years, 7 months ago by  abduc.
    Plugin Author Georgian Cocora

    (@raster02)

    Hello,

    And can you switch to a classic one like I suggested and tell me what happens then ?

    Best Regards,

    Hello,

    I switched to twentysixteen and the error wasn’t there. so its obviously a problem with my theme and probably the update ?

    Plugin Author Georgian Cocora

    (@raster02)

    Hello there,

    That error appears because they are using the login_form_top and login_form_middle filters without all of the required parameters. This is either a bug in the new version of your theme (if that updated) or something changed with WordPress 4.7.

    It appears only on our page because we are using the same filters to output data before/after the form.

    You should contact the support of that theme and send them a link to this thread.

    Best Regards,

    Thank you. It’s been resolved. It was an issue with my theme update

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘Login error message’ is closed to new replies.