WordPress.org

Forums

Login error after updating to WordPress 3.8 (2 posts)

  1. arfneves
    Member
    Posted 1 year ago #

    I just updated all the WordPress sites I run to version 3.8. All of them seem to be running fine (from the same server) but one.

    http://elkenterprise.com/prod is giving me the message "ERROR: Cookies are blocked or not supported by your browser. You must enable cookies to use WordPress."

    I've tried clearing my plugins. I've tried commenting the else statements in the wp-config.php and nothing. I've cleared my cache and history and cookies and nothing. Has anyone been facing the same problem? Any ideas how I can fix this?

    thanks

    -A

  2. silverliebt
    Member
    Posted 1 year ago #

    Experiencing same issue on blog.fastspring.com. It happens on every browser I've tested so far on Mac and Windows.
    Chrome Win
    Firefox Win
    IE11 Win
    Safari Mac
    Chrome Mac

    Same message: ERROR: Cookies are blocked or not supported by your browser. You must enable cookies to use WordPress.

Topic Closed

This topic has been closed to new replies.

About this Topic