Support » Plugin: Login With Ajax » Login error

  • charlyanderson

    (@charlyanderson)



    I have just finished setting up the login form but have discovered a problem…

    It logs in but hits an error as it seems to be going to a “http://0.0.0.1/” page? If you refresh the page, the user is logged in.

    Have tried on multiple browsers and deactivated other plugins but no joy… any ideas?

    URL is here.

    The login form is within a reveal section in the header, you must click “logon” to see it.

    https://wordpress.org/plugins/login-with-ajax/

Viewing 6 replies - 1 through 6 (of 6 total)
  • charlyanderson

    (@charlyanderson)

    Sorry – I have only just seen this has already been raised

    Plugin Support angelo_nwl

    (@angelo_nwl)

    hmm, this works for me upon testing. Are you using php or shortcode?

    charlyanderson

    (@charlyanderson)

    It works, it’s the logging in thats the problem.

    You can use a test user here
    UN: Dynamic Testing
    P: test

    Bart De Vuyst

    (@bartdevuyst)

    I’ve got the same issue!

    Version 3.1.2 worked fine.

    Plugin Support angelo_nwl

    (@angelo_nwl)

    I get this too, I’ve let the Devs know about it.

    Plugin Author Marcus

    (@netweblogic)

    Hi, just to update you that 3.1.5 is out and fixes this bug. Sorry for the delay, will make sure this sort of situation doesn’t take so long to address in the future.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Login error’ is closed to new replies.