WordPress.org

Forums

login error (4 posts)

  1. cmarina
    Member
    Posted 12 years ago #

    I'm new to WordPress so forgive me if I make a mistake here...
    I set up a blog with the custom user level hack and required users to register for my blog. Right away, I noticed that once I logged out, I couldn't log back in.
    I tried this:
    http://wordpress.org/support/3/7091
    And it worked! First I tried it in Safari on OS 10.3 then I tried it in Firefox 0.8 on Win XP. Since clearing out my cookies on both machines and upgrading browsers, I can't get this solution to work anymore. So I searched for more options and even tried the one in the link below. Nothing works now.
    I'm worried that maybe I did something wrong during the installation but I'm told I may have downloaded a build that had a problem, only I never downloaded a build. I don't know how to solve this. If I have to reinstall WP, how can I do it without having to reinstall all my hacks, posts and users?
    http://wordpress.org/support/3/6429
    Thanks!
    Carla

  2. Mark (podz)
    Support Maven
    Posted 12 years ago #

    Have you tried using phpmyadmin as detailed in this post ?
    http://wordpress.org/support/3/9636

  3. cmarina
    Member
    Posted 12 years ago #

    I tried everything but using the new wp-login.php and I did that and now it gives me an error, wrong login or password... and it's not.

  4. Mark (podz)
    Support Maven
    Posted 12 years ago #

    Which version of WP are you using ?
    And do you have a link so we could test registering ?

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.