Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Gabriel Berzescu

    (@gabrielberzescu)

    Hello there,

    If you briefly switch the language to English, does the problem persist or not?

    Best of regards,
    Gabriel

    josmatic

    (@josmatic)

    Hi Gabriel,

    I change it to English and problem is the same “Log out”.

    Best regards.
    Josip

    Plugin Author Gabriel Berzescu

    (@gabrielberzescu)

    Hello Josip,

    Since I can not reproduce the issue on my test rig (the logout is a working clickable link) the next recommended step is the conflict test:

    ​​*Briefly* disable all other plugins and enable the default Twenty Nineteen theme. If this fixes the problem, as it probably will, enable everything one by one, checking each time to see when the problem returns.

    Please let us know when you find the conflict so that we can take a look and see what we can do about it.

    With the best of regards,
    Gabriel

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.