WordPress.org

Support

login 404

Viewing 11 replies - 1 through 11 (of 11 total)
  • It may be permission issue, make sure you have 644 as file permission and 755 as folder permission for all WP files. Else just give the wp installation link.

    those are set right, dgswilson.com/wpsite/

    I see 404 Error at:
    http://www.dgswilson.com/wpsite/wp-admin/

    I know, you can directly access wp-login.php . You must have played with installation.

    Try to fix this way:
    Login to the database where WordPress installed.
    Click on “wp-options” and click on browse.
    You can see all the rows, for the row “home” and “siteurl” change the link as:
    http://www.dgswilson.com/wpsite/ and click on “go”. Clear browser cache and check the site.

    I just took the login widget out and put the meta widget in to see if that made a difference. I guess that wouldn’t effect the rest (spam edit/ check all)

    “for the row “home” and “siteurl” change the link as”

    Did you mean, change the link to?

    I’ve tried phpAdmin settings both ways. wp codex says NO trailing slash (doesn’t it?) Do you have a trailing slash at the end of your urls?

    I have other blogs that work fine – I’ve set this one the same (cleared cache).

    Remember: The url for the 404 is domaindotcom/wpsite/wpsite/ (extra directory)

    and wp/bar takes me right to admin, so I’m thinking settings in wp_login.php or something

    Any other thoughts

    just rechecked working blog and /options/home is blank: I’m gonna see what that does.

    phpadmin home blank worked for login

    If this happens intermittently with Easel (or any other theme) and you are using a custom-header (appearance -> header), disable the custom header and see if you still get the same 404 intermittently (randomly).

    Its been told that the custom header part of Easel gives off random 404 errors with the wp-admin.

    I have easel because I wanted three columns. not using custom header. but I think it may have something to do with easel and latest wp/update.

    3 col theme suggestions?

    I usually strip things down to the bare bones. I use the seo plugin but only have don’t index tags as archives as a setting.

    So far with the phpMyadmin>options>home>blank – things seem to be working.

    The wp/install is the watching the world blog on my domain you’re welcome to go hit some buttons if you like, see if everything works. That would be helpful for me, thanks for responses. Doug

    http://www.dgswilson.com/wpsite/wp-login.php

    That does exist, its just not from the /wpsite/wp-admin/ redirect which is odd – what happens when you disable all plugins, is it still the same?

    can you access the wp-admin after logging on?

    “That does exist” – you lost me, what exists?
    “can you access the wp-admin after logging on?” Yes

    I took the login widget out and put the meta widget back in. Thought maybe wp-login.php might be set up wrong.

    I did disable plugins when I started looking for problem, no effect.

    What I have now is a 404 when I choose to empty(all) spam. Delete permanently one at a time works, but not select-all delete or empty spam.

    I may have to replace easel php files (wp-login, edit-comments.php etc.). Which ones have database settings? Do you know? I’d rather leave them alone if possible.

    .. it’s recommended that your hosting disables its handling of error pages and use an .htaccess that will let wordpress manage it.

Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘login 404’ is closed to new replies.