Viewing 14 replies - 1 through 14 (of 14 total)
  • Plugin Author WebFactory

    (@webfactory)

    Hi,
    Please use the “Custom login URL” option, located in the Basic tab, to define your custom login URL.

    tcartr07

    (@tcartr07)

    I had that done, I can see the login to admin area if I am logged in but logged out nothing, I keep a separate window or I would be locked out.

    Plugin Author WebFactory

    (@webfactory)

    Is the site under maintenance at the moment so we can check it out? And please double-check that path in setting as it really should work without any problems. It’s there for this specific reason.

    tcartr07

    (@tcartr07)

    Weird I have it on and now it is not showing I can go right in from other browsers other computers, my phone etc.

    tcartr07

    (@tcartr07)

    Looks like it has stopped working much like the previous.

    tcartr07

    (@tcartr07)

    Update, it seems to give access to homepage but when you go to other urls on site then the maint is show but still no login url.

    Plugin Author WebFactory

    (@webfactory)

    That kind of behavior is usually linked to cache not purging. Are you using any plugins or hosting level cache?

    tcartr07

    (@tcartr07)

    Yes using wp-optimize and autoptimize, caching on for wp-optimize.

    • This reply was modified 4 weeks ago by  tcartr07.
    • This reply was modified 4 weeks ago by  tcartr07.
    Plugin Author WebFactory

    (@webfactory)

    Could you give it a go without it? Just to test. Really don’t know what could be the issue since this is the second plugin you tried 🙁

    tcartr07

    (@tcartr07)

    The problem is Autoptimize, after disabling plugins this is the reason, I know with some other issues they told me to add info Exclude scripts from Autoptimize, I have no idea what to enter here for this plugin, eg for tinymce I was told add tinymce.

    I don’t want to disable the plugin it speeds up the site, I will just keep trying maint plugins thanks for the help.

    Optimizing Matters

    (@optimizingmatters)

    the exclusion would most likely be plugins/minimal-coming-soon-maintenance-mode/ @tcartr07

    @webfactory if ever you want to make the plugin compatible with AO there’s an extensive (largely undocumented) API available, feel free to contact me if you need guidance.

    frank (ao dev)

    Plugin Author WebFactory

    (@webfactory)

    Thank you, Frank! Just filled out the form on your site, so please get back to me when you can.

    I was trying others with the same issue reinstalled and whitelisted the suggestion from @optimizingmatters and that did it, all is working fine, the login button is fine and maint mode works as should.

    Thank you @optimizingmatters and @webfactory.

    Plugin Author WebFactory

    (@webfactory)

    Great to hear you got it working! 👍

Viewing 14 replies - 1 through 14 (of 14 total)
  • You must be logged in to reply to this topic.