Support » Installation » login


  • I got to the login in step and get the “admin” name and the password “alphanumeric”–I then attempt to login and I get a 404 for http://domain.com/wp/wp-login.php. I try to recover my “given” password off of the “admin” name–of course no go. I’m not sure what to do. I cleared the database and went through the steps again with a the “admin” name and a new “given” password–same results. I suspect I have my CHMOD not set correctly or I have changed the CHMOD on a particular *.php.
    I presently have wp.php at 766 and wp-login.php is at 644. Are these the correct CHMODs? Are there other *.php that need to have the CHMOD at a particular setting.

Viewing 3 replies - 1 through 3 (of 3 total)
  • I should add that I went and registered WP since my original post with the same results. TIA

    I’m talking to myself–I figured it out myself–screwed up the install directory. Third try was the charm. Thanks for reading…

    What did you screw up? I am having what i think is the same problem. But i am certain i have installed everything in the proper places.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘login’ is closed to new replies.