WordPress.org

Support

Support » Installation » logging in

logging in

  • I am a complete newbie at all of this and I am now completely stumped…
    I am trying to use the latest nightly (after using the normal version…don’t remember its numbers…and having that not work either). I can get everything configured right with mysql and all, and it lets me go through the complete installation process and gives me a password but … when I try to login it tells me that WP *isn’t* installed which is silly because I just went through it all. *sigh*
    If you could please help, I’ll love you forever.

Viewing 15 replies - 1 through 15 (of 21 total)
  • do you have a url?

    I’m trying to install it here:
    http://www.alitheia.org/!/index.php

    I have the same problem, but instead, when i click on Login, i get an error :
    Warning: Cannot modify header information – headers already sent by (output started at /home/ritesh/public_html/wp/wp-config.php:34) in /home/ritesh/public_html/wp/wp-admin/auth.php on line 36
    There are 5 total warning, Line 36, 37,38,39,44 !!
    help!

    mrv9r
    Member

    @mrv9r

    I have the same problem. This started happening after I upgraded to version 1.2 and installed a spanish language pack through the includes/language folder. Input anyone????

    jcbatchelor
    Member

    @jcbatchelor

    I get the same error:
    Warning: Cannot modify header information – headers already sent by (output started at /home/timetrav/public_html/blog/wp-config.php:44) in /home/timetrav/public_html/blog/wp-login.php on line 123
    Warning: Cannot modify header information – headers already sent by (output started at /home/timetrav/public_html/blog/wp-config.php:44) in /home/timetrav/public_html/blog/wp-login.php on line 124
    Warning: Cannot modify header information – headers already sent by (output started at /home/timetrav/public_html/blog/wp-config.php:44) in /home/timetrav/public_html/blog/wp-login.php on line 126
    Warning: Cannot modify header information – headers already sent by (output started at /home/timetrav/public_html/blog/wp-config.php:44) in /home/timetrav/public_html/blog/wp-login.php on line 127
    Warning: Cannot modify header information – headers already sent by (output started at /home/timetrav/public_html/blog/wp-config.php:44) in /home/timetrav/public_html/blog/wp-login.php on line 128
    Warning: Cannot modify header information – headers already sent by (output started at /home/timetrav/public_html/blog/wp-config.php:44) in /home/timetrav/public_html/blog/wp-login.php on line 129
    Warning: Cannot modify header information – headers already sent by (output started at /home/timetrav/public_html/blog/wp-config.php:44) in /home/timetrav/public_html/blog/wp-login.php on line 149

    Mark (podz)
    Support Maven

    @podz

    Whitespace
    http://faq.wordpress.net/view.php?p=7
    Check, by putting the cursor on the last > that there is nothing at all after that last >
    Absolutely nothing.

    Anonymous

    Help Please.
    I have followed the instllation as best I can and had couple of goes at installing
    It goes right through and when I clicl on logon I get page not found
    Ken Dixon

    Mark (podz)
    Support Maven

    @podz

    Link please 🙂

    Anonymous

    Link is
    http://www.kendixon.net/wordpress
    Everything works except page not found
    Thanks
    Ken

    Mark (podz)
    Support Maven

    @podz

    It has no styling.
    The css is looking here:
    @import url( http://kendixon.net/wp-layout.css );
    yet your blog is at the url above.
    Did you install into two directories, or was it all meant to be in /wordpress ?

    Anonymous

    Thanks for reply, it was meant to be all in one directory
    Ken

    Anonymous

    I have wordpress dir and then inside
    wp.admin
    wp.content
    wp.images
    wp.includes
    Thes are inside wordpress
    What do I need to do?
    Ken

    Mark (podz)
    Support Maven

    @podz

    All the wordpress files should be in the /wordpress directory, including those folders.
    But, even if they are, WordPress thinks that the site_url is http://kendixon.net whereas it should be http://kendixon.net/wordpress
    Login here if you can:
    http://www.kendixon.net/wordpress/wp-login.php
    then go to Options and check that the Blog URI and WordPress URI are set to http://kendixon.net/wordpress
    If you cannot login, or get a 404, try going to
    http://www.kendixon.net/wordpress/post.php
    or
    http://www.kendixon.net/wordpress/wp-admin/options-general.php
    If that fails, you will need to use phpmyadmin to reset the address.

    Anonymous

    Thanks for help so far
    I am doing a complete reinstal.
    When I get to guess my address
    I have http://www.kendixon.net
    should it be ‘www.kendixon.net/findias’?
    Finally I hope, where can I find ‘phpmyadmin’ ?
    Ken

    Anonymous

    Thanks for all the help, I have worked through my problems with your help and am now up and running at
    http://www.kendixon.net/findias
    Thanks
    Ken

Viewing 15 replies - 1 through 15 (of 21 total)
  • The topic ‘logging in’ is closed to new replies.