WordPress.org

Forums

logging in? (8 posts)

  1. Anonymous
    Unregistered
    Posted 10 years ago #

    when i try to login i get "Error: The password field is empty."
    anyone know whats wrong?

  2. macphilly
    Member
    Posted 10 years ago #

    I'm getting the same error as well. I'm also getting gibberish, but to the best of my knowledge I have the required PHP/MySQL. Help?

  3. Mark (podz)
    Support Maven
    Posted 10 years ago #

    Can you post as much info as possible about your wp version, server versions of php / mysql, anything you've tried ?

  4. Try downloading the latest WP version. I believe you missed it by just a few hours. You want v1.2.2, which corrects "Login problems". http://wordpress.org/development/2004/12/one-point-two-two/

  5. macphilly
    Member
    Posted 10 years ago #

    OK. I completely removed the installation from yesterday (including deleting the database and recreating) and installed WordPress 1.2.2, got to the login and was able to enter my user/pass and log in. The problem is that I just get a screen full of gibberish and can't do anything.
    MySQL 4.2.22 and PHP version 4.3. Help!

  6. What does the "gibberish" say?

  7. macphilly
    Member
    Posted 10 years ago #

    http://leaddogmedia.com/wperror.jpg
    I get the gibberish (and a lot of other messages) when I did the install too..

  8. macphilly
    Member
    Posted 10 years ago #

    Success!
    Don't know if it was the spacing or not - it might have been the FTP utility that I was using to upload not bringing the files up correctly (I've had that happen before :-( So, I switched utilities to my backup, uploaded, ran the install and it was perfect.
    Thanks for the help!
    Gosh - I love this thing - wicked clean, much nicer than the other blog software that I looked at.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.