Support » Plugin: Groups » Logged out upon editing a group

  • When trying to edit the “Registered” group to give them the “read_private_pages” capability, I am kicked out of the WP admin and have to login again (but still can’t edit the group: I am sent to the dashboard & doing these things again, I am kicked out again).
    The same thing happens when I am trying to add a new group or remove one (I entered one in the ‘Access restrictions’ widget while creating a page & that new group appeared in the list but I can’t do anything with it).

    I am the administrator with all capabilities activated, that’s not the issue :o) Creating another administrator user did not solve the issue. Administrators are allowed to access groups, administer groups & Administer group plugin options (Groups options).
    I already tried to deactivate all plugins, even tried with the TwentySixteen theme (while I am working via a child theme of Enfold normally) but it always happens. This plugin is working for me on other projects but now (on the hosting of the customer), it just wont work…

    Any advice on this? Thanks!

    https://wordpress.org/plugins/groups/

  • The topic ‘Logged out upon editing a group’ is closed to new replies.