Support » Plugin: Permalink Manager Lite » logged out of wp-admin

  • Resolved borkk85

    (@borkk85)


    Hi,

    So I found this plugin, whilst searching how to change permalinks from cyr to lat. I did regenerate on custom post url, and native, after this I cleared the cache and was logged out of wp-admin and cannot login again. I did clear the browser cache and history, but that didn’t help. Not sure if the changes I made with the plugin are the issue, or something else…

    The page I need help with: [log in to see the link]

Viewing 11 replies - 1 through 11 (of 11 total)
  • Thread Starter borkk85

    (@borkk85)

    I’ve solved that issue, however now I have issues with going to different categories or posts, it redirects me to 404 page not found…

    Plugin Author Maciej Bis

    (@mbis)

    Hi @borkk85,

    It looks like the problem is in your .htaccess file is corrupted. Could you send me the URL of your website?

    Thread Starter borkk85

    (@borkk85)

    Hi,

    Here is the site https://neguvana.mk/ if you go to any category it states that 404 error, I have WP Super Cache and did delete cache after the regeneration of the links, I tried disabling the plugin, but nothing works… the .htaccess file is configured from WP network setup and above it are the WPSC .htaccess configurations, maybe I should reset them…

    Thread Starter borkk85

    (@borkk85)

    Here are some screenshots from Debug… https://snipboard.io/Oo6lun.jpg and https://snipboard.io/GuSNa4.jpg

    Plugin Author Maciej Bis

    (@mbis)

    The plugin settings appear to be completely correct. If the same problem happens when Permalink Manager is deactivated, it indicates that the issue is elsewhere.

    Please send me the screenshot with your native permalink settings (as displayed in “Settings -> Permalink” section):

    Settings Permalinks Screen

    In addition to this, please also provide me with the list of all active plugins installed on your website.

    Thread Starter borkk85

    (@borkk85)

    Here is the link to the saved permalinks.. https://snipboard.io/q5zPos.jpg

    Plugin Author Maciej Bis

    (@mbis)

    I have just checked the sitemap of your website and it looks like one of the categories URL which slug is saved in Latin alphabet works correctly:
    https://neguvana.mk/blog/category/wellness/

    Did you possibly try to manually transliterate the rest of categories URLs?
    https://neguvana.mk/category-sitemap.xml

    Please note that the free version of plugin does not have any effect on category permalinks.

    Thread Starter borkk85

    (@borkk85)

    No, all I did was regenerate custom permalinks and native slugs, and the 404 errors followed… Is there a way to revert these changes?

    Thread Starter borkk85

    (@borkk85)

    I’ve changed the posts categories from Cyrillic to Latin and that seems to have solved the issue.

    I guess since the plugin doesn’t change the categories, they remained Cyrillic and caused an issue with the changed posts…

    Thanks for your support, hopefully everything will be ok now…

    Plugin Author Maciej Bis

    (@mbis)

    It did not offer me peace of mind, and I observed something else. In theory, slugs written in Cyrillic should also be recognized by WordPress.

    This didn’t happen because, for some reason, the Cyrillic slug was converted to uppercase (e.g. живот => %D0%B6%D0%B8%D0%B2%D0%BE%D1%82). Here is where the problem arises, because slugs stored in the database are always stored in lowercase (%d0%b6%d0%b8%d0%b2%d0%be%d1%82). I am not sure what is causing this; it might be a server setting or a third-party plugin.

    Thread Starter borkk85

    (@borkk85)

    How could I diagnose this? I run a DigitalOcean Droplet on Apache/2.4.41, Database 8.0.29 – MySQL…

Viewing 11 replies - 1 through 11 (of 11 total)
  • You must be logged in to reply to this topic.