WordPress.org

Forums

WP-United : phpBB WordPress Integration
logged in wordpress have to login again to phpbb (7 posts)

  1. smluser
    Member
    Posted 2 years ago #

    http://soundreview.net I log into wordpress, forum is on different page, click on forums, have log in to phpbb? how do I fix this, the whole point was integration.

    http://wordpress.org/extend/plugins/wp-united/

  2. Giurra
    Member
    Posted 2 years ago #

    Hello smluser, please check the integration option in Dashboard > WP United > Settings > User Integration.
    There is option to integrate users with some additional option.
    Go to specified option and check it. There is description for every option so it is pretty easy to get it way you want.
    Regards,
    Uros

  3. jhong
    Member
    Plugin Author

    Posted 2 years ago #

    Also check out the "How To" forum on wp-united.com. There are instructions there for how to set up user integration, including all the things that could go wrong and how to fix them.

  4. martin.krcho
    Member
    Posted 2 years ago #

    I can't get this working either. Seamless login from PhpBB to WordPress works fine. The other way does not work at all. I tried different User Mapping configurations on couple of different servers and it still does not work. I noticed that smluser did not get it working on his site either (I tried to register and click between his site and the forum). Can you help, please? I think there might be bug in the PhpBB side of the WP-United solution. Thanks.

  5. Giurra
    Member
    Posted 2 years ago #

    Hey Martin,
    just an idea...
    I was tinkering with different forum plugins and there were few of forum pages with different permalinks (forum, forum-1, forum-2...)
    I deleted all other plugins and deleted all other forum pages and after that it started working...

  6. martin.krcho
    Member
    Posted 2 years ago #

    Hi Giurra, thanks for your advice, but I don't think this is going to solve my problem. I have got no forum pages within my blog whatsoever. I can't just start switching my plug-ins off like that. I believe the PhpBB MOD should spot the "sid" parameter in the URL and load the correct user session. It doesn't do it for some reason.

  7. smluser
    Member
    Posted 2 years ago #

    Still got this problem, sucks this does thinking of uninstalling everything and gettin rid of this useless plugin

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • WP-United : phpBB WordPress Integration
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic