Support » Plugin: AllWebMenus WordPress Menu Plugin » Logged AWM Warnings – Cannot modify header

  • Product works great, but I’ve been getting this log warning for many months (usually 20-30 a month from different customers). Oddly, the site seems to work for most, but perhaps those users with the warning are getting some issue.

    mod_fcgid: stderr: PHP Warning: Cannot modify header information - headers already sent by (output started at [MY SITE]/httpdocs/wp-includes/functions.php:3282) in [MY SITE]/httpdocs/wp-content/plugins/allwebmenus-wordpress-menu-plugin/wp-session-manager-master/class-wp-session.php on line 124

    Are any updates planned? We are using latest AWM Version 1.1.23.

  • The topic ‘Logged AWM Warnings – Cannot modify header’ is closed to new replies.