WordPress.org

Support

Support » Installation » Log In page just keeps reloading

Log In page just keeps reloading

  • This is an ongoing problem with several websites. They are all either 2.6 or 2.7. I had hoped updating to 2.7 would fix it….

    I’ve tried so many different methods of upgrading and fixes.

    Moved the plugin folder, logged in, moved it back. Works sometimes or for a while, then back to the reloading log in page.

    Taken out one plugin at a time (can’t deactivate if I can’t log in) and thought I’d narrowed it down to one. But a few hours later, same problem.

    Did the re-do of the md5 hash. No change.

    Sometimes I go to the admin area (via bookmarked link) and can get in. then when I click something, I am kicked to the log in page. Other times, I can’t even get to an admin page. Or I’ll get in and be halfway through a post when it will say “cannot save draft since you aren’t logged in” (or something like that).

    Very frustrating. Very annoying.

    I’ve been using WP for over 4 yrs and have never had this much trouble. Heck, very little to no trouble at all!

    I’ve tried another computer. At first, I could log in then it started the problem there, too. I’m wondering if it is a Firefox issue. I was just able to log in using IE (shudder). Someone please find a fix for this so I won’t have to use IE again.

Viewing 15 replies - 1 through 15 (of 27 total)
  • have you deleted all of your site cookies from your browser(s)?
    also, update your permalinks – even if they are working ok

    I have to delete all of my site cookies every time I want to login to my WP install. This is new behavior with WP 2.7.

    @ dianepatterson
    this is not the same problem – please start a new thread. Thanks

    Yes, I’ve deleted the cookies. I leave the domain in the “allowed” list but delete the cookies from the site in the cookie list.

    I’ve not tried the permalink update, I don’t think. Hard to do when I can’t log in. Next time I appease the log in fairy, I’ll do that. 😀

    There doesn’t seem to be a pattern to when I can and cannot log in. Sometimes, I go to the admin section and can do whatever. Other times, I get to the admin section but am sent to the log in page as soon as I click on something else. Like just now, I went to the “write new post” page (via bookmark link) and clicked “settings” to get to the permalinks. It kicked me to the log in page.

    Here’s an interesting twist.

    I was able to log in via Internet Explorer. From there, I was able to write a post and change another user into an administrator. Then, using Firefox, I was able to log in using the other user. I’ve been able to deal with spam as well as publish a post.

    WTbleep is going on?!

    And another. Now the updated user can’t log in either. This is getting frustrating. I’ve never had so much trouble before. Usually, I get answers here or solve it myself. But this is getting ridiculous.

    I am having this exact problem every since my ISP forced me to upgrade to 2.6. I am in the middle of upgrading to 2.7 but am fearful now that this upgrade will also not allow me to get my admin. I am unable to approve comments, delete spam, add or do anything to my blog. Worked before on the old version.

    Tried the upgrade process several times before giving up and fresh installing 2.7. Back up & going now but could not use the documented WordPress upgrade process to do it.

    I was able to log in via IE but now can’t log in even that way.

    I had this trouble with 2.6 and now 2.7.

    This is officially beyond frustrating.

    Other than this forum, is there another way to get help with this?

    Nope, I got the same problem. I’m hoping the release a new version soon fixing it

    @shimmy – What have you tried as a fix? What browser do you use?

    Still not fixed. It is sporadic. Anyone still not got a fix for this?

    Here is the gobblegoop the URL line says after it reloads:

    paulaoffutt.com/blog/wp-login.php?redirect_to=http%3A%2F%2Fpaulaoffutt.com%2Fblog%2Fwp-admin%2F

    The redirect_to will point to whatever page I was trying to get to. In this case, I just wanted to see if I could get to the main admin page.

    Edited to remove the http:// so it didn’t show up as a link.

    Still doing it. Still no fix or solution or explanation? From anyone?

Viewing 15 replies - 1 through 15 (of 27 total)
  • The topic ‘Log In page just keeps reloading’ is closed to new replies.
Skip to toolbar