Support » Plugin: Heroic Gallery Proofing » log in not asking second time

  • Resolved mlappin


    Well I am with the other comments that I can’t get the gallery to show on its own client viewing page, but can get link on home page.

    The real problem is that after viewer signs in they are not asked to sign in ever again.

    I would like if some one leaves the website and comes back if they want to view the gallery again they must sign back in again

    website is

    Any help would be great


Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author herothemes


    Hi Melynda,

    Thanks for choosing Hero Themes. We replied to your query via our support portal last week and should now be resolved.

    For any others experiencing this issue, the gallery proofing system needs to be incorporated into a supporting theme for all the functionality to be enabled. The galleries can then be viewed directly, not incorporated into any other page or post. Reviewing the plugin I can see this is perhaps unclear in the documentation, so will be updating this accordingly.

    On the second point, this is standard default behaviour for WordPress password protected posts, which is implemented in this plugin. You may be able to modify this behaviour if you wish to customise your install, though this is outside the scope of support.

    Kind Regards,


    Thanks Richard

    Another question for you.
    I have a gallery widget that shows of course my galleries. It says that you can exclude certain galleries by number but this does not seem to work, neither the gallery # or the order #. It loads the most current gallery (moving the other galleries off)

    I want to only show three or four galleries that I select. Do you know if the custom gallery widget will allow this and if so how do I select only the three.

    Again thanks for the previous reply

    Sincerely Melynda

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘log in not asking second time’ is closed to new replies.