WordPress.org

Forums

Log-in Issues (8 posts)

  1. lisaloskendesign
    Member
    Posted 1 year ago #

    I cannot seem to log-in to my Worpress account. I use the lost password function and everything seems to go fine until I try to log-in. I literally enter my Name and Password and it just returns straight back to the log-in screen.

  2. WPWhiteSecurity
    Member
    Posted 1 year ago #

    You can find more information about different methods on how to reset the password from here: http://codex.wordpress.org/Resetting_Your_Password

  3. lisaloskendesign
    Member
    Posted 1 year ago #

    This is not helpful... The password is not the problem! I have the correct password and username. When I enter these, it does not log me into my dashboard, instead it returns to the same log-in page.

  4. WPWhiteSecurity
    Member
    Posted 1 year ago #

    Hi Lisa,

    Can you please explain what happened exactly? Is it a new install or it used to work and it stopped working?

    If then, did you do any changed or update the installation or plugins or something else?

  5. lisaloskendesign
    Member
    Posted 1 year ago #

    It used to work and now it has stopped working. I am currently hosting the site on a development site/platform while working on it. I last worked on it 2 weeks ago and it was fine, now I cannot log-in.

  6. lisaloskendesign
    Member
    Posted 1 year ago #

    I know this is very unhelpful... sorry! I know my password and username are correct and I have looked at all the options you gave me in your first link with regards to resetting the password, but this does not appear to be the issue.

  7. WPWhiteSecurity
    Member
    Posted 1 year ago #

    Can you go back through the changes and revert back some changes you've done?

    What sort of changes have you done?

    You can also refer to the following Codex which will help you troubleshoot your login problems: http://codex.wordpress.org/Login_Trouble

    Let us know if you solved it.

  8. katbro
    Member
    Posted 1 year ago #

    Hey I really need some help and I hope this is the right place for me to find it. I am a site admin for http://www.sizzlelove.com. I have attempted many times in the past few weeks to sign into the back end of the site. I continue to get an error message reading that " You do not have sufficient permissions to access this page." Im not sure what happened and if someone could guide me I would greatly appreciate it. FYI I am not a site developer by trade so please don't take "smart".. I need it as dumbed down as possible. Thanks.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags