Support » Plugin: Contextual Related Posts » log error

  • Hi,
    you made one of my favourite plugin ever.
    I’m using Contextual related post on all my web sites.
    Recently i notice this message in my apache log file.

    [Sat Jul 21 10:53:32.509116 2018] [:error] [pid 14540] [client xxx.xxx.79.2:61693] PHP Warning: explode() expects parameter 2 to be string, object given in /var/www/html/wp-content/plugins/contextual-related-posts/includes/main-query.php on line 420

    Where line 420 in my installation is like this:

    $exclude_post_ids = explode( ‘,’, $args[‘exclude_post_ids’] );

    I’m running WP on Ubuntu 16.04, PHP 7.0
    Any idea on how to fix this?

    Thank you

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.