Support » Plugin: Loco Translate » Loco translate not works with wordpress 4.7

  • Resolved ixo001

    (@ixo001)


    Hello
    yesterday i update my wordpress to 4.7 and Locotranslate not translate anymore!!

    please let me know how i can fix this problem …

    thanks!!

    ixo

Viewing 12 replies - 1 through 12 (of 12 total)
  • Plugin Author Tim W

    (@timwhitlock)

    Please describe the problem

    Thanks for the fast reply Tim!!

    i upgrade the wordpress and the transalations that i made with locotranslate of all the plugins that i use as woocommerce, login with shotcode, woocommerce suscription, etc dont works anymore…

    my site is http://www.radiobutia.com is a latin site and you would see that this plugins are now in english but in my wp-admin locotranslate is ok it has the correct translations but not works…

    I am using the version 2 of Locotranslate

    Plugin Author Tim W

    (@timwhitlock)

    “not working” is not a description of the problem.

    If I were to take a wild guess, I’d say your translation files have been deleted during your update. There’s an FAQ for this: https://localise.biz/wordpress/plugin/faqs/files-deleted

    I’d prefer not to guess though, so feel free to provide a better explanation of your issue.

    but i see all the translations of the plugins on locotranslate, i had change and save and sync but dont works….
    i desactivated and activate again the plugin but nothing change…

    i had made another translation on a diferent location languages/loco/plugins/woocommerce-subscriptions-es_ES.po and dont translate….

    now it works!!!
    i had to do another clean installation of translation of every plugin and put on a custom location and it works!

    thanks TIM an put RESOLVED on the subject 😉

    Hello,

    I have the same problem since the last version of wordpress and woocommerce, in spanish.

    Regards

    hello grosducat

    i had to generate new translations on every plugin and save on custom locations and once i did this as the new translations were empty, i access by FTP to this custom folder and uploads the translations that were on the previous folders and replace the new with the olders and it works!

    Hello ixo,

    thank you very much for your help.

    Creo que hablas español, un saludo desde España.

    es asi grosducat soy de uruguay…

    basicamente te cuento lo que me paso fue que anteayer actualice el wordpress a 4.7 y todos los plugins dejaron de estar traducidos por lo que la solucion fue la de primero crear una traduccion nueva para cada plugin y con la opcion de custom pues te da la ruta que es languages/loco/plugins/ y eso hace que funcione pues en la ruta anterior que se instalan las traducciones no funcionaron mas con WP 4.7…

    Luego de crear la nueva traduccion del plugin, abri el FTP y copie mi archivo .po y .mo anteriores y suplantaba los nuevos en el directorio nuevo y me funciono bien…

    lo hice con los siguientes plugins: woocommerce, woocommerce suscriptions, login sidebar widget …

    saludos che y estamos en contacto!

    Buenos días ixo.

    Si, ya vi tu web.

    Me ha servido de mucho tu ayuda, he probado tu método y me ha funcionado. No era un problema de este magnifico plugin.

    Muchas gracias y buen día. Si tienes alguna pregunta no dudes en preguntarme.

    esta barbaro el plugin….
    lo mismo digo.. pasame un link asi quedamos conectados o contactame por mi web y te respondo

    \\saludos

Viewing 12 replies - 1 through 12 (of 12 total)
  • The topic ‘Loco translate not works with wordpress 4.7’ is closed to new replies.