WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Locker no missing from template after update

[Resolved] Locker no missing from template after update

Viewing 10 replies - 1 through 10 (of 10 total)
  • Plugin Author OnePress

    @onepressmedia

    Hi,

    Thank you for using the plugin.
    Please make sure that you reset CDN cache or other caching mechanism on your site.

    Regards, Paul

    reset ?

    I use DB cache reloaded and this is htacess

    Header unset ETag
    FileETag None

    # BEGIN Expire headers
    <ifModule mod_expires.c>
    ExpiresActive On
    ExpiresDefault “access plus 5 seconds”
    ExpiresByType image/x-icon “access plus 2592000 seconds”
    ExpiresByType image/jpeg “access plus 2592000 seconds”
    ExpiresByType image/png “access plus 2592000 seconds”
    ExpiresByType image/gif “access plus 2592000 seconds”
    ExpiresByType application/x-shockwave-flash “access plus 592000 seconds”
    ExpiresByType text/css “access plus 604800 seconds”
    ExpiresByType text/javascript “access plus 216000 seconds”
    ExpiresByType application/javascript “access plus 216000 seconds”
    ExpiresByType application/x-javascript “access plus 216000 seconds”
    ExpiresByType text/html “access plus 600 seconds”
    ExpiresByType application/xhtml+xml “access plus 600 seconds”
    </ifModule>
    # END Expire headers

    Plugin Author OnePress

    @onepressmedia

    Please show me the page where the plugin is installed and then I could tell what is the reason.

    Thanks

    the page:

    http://www.seas.org.uk.php53-10.dfw1-2.websitetestlink.com/main/?album=7&gallery=2

    the template code:

    <?php
    $sctext = ‘<input class=”button downloadButton” type=”submit” value=”Download selected images” />’;
    echo do_shortcode(‘[sociallocker]’.$sctext.'[/sociallocker]’);
    ?>

    Plugin Author OnePress

    @onepressmedia

    Thank you for the URL.
    Please re install the plugin from wordpress.org. I found the bug and fixed it. Thank you for your bug report.

    great – thanks a lot

    joe

    did you release an update ?

    Plugin Author OnePress

    @onepressmedia

    Yes, but the plugin version was left the same. Please delete the plugin and install it again.

    works perfect !

    thanks so much

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘[Resolved] Locker no missing from template after update’ is closed to new replies.