WordPress.org

Support

Support » How-To and Troubleshooting » locked out of site for both admins

locked out of site for both admins

  • received the following error after attempting to update WordPress

    Warning: call_user_func_array() [function.call-user-func-array]: First argument is expected to be a valid callback, ‘wp_authenticate_spam_check’ was given in D:\Hosting\4545075\html\dancedojo\wp-includes\plugin.php on line 173

    Not sure how to fix this and any assistance is appreciated.

    Betsey Syms
    http://www.dancedojo.com

    PS, website works fine from the outside, just cannot log in and do anything.

Viewing 10 replies - 1 through 10 (of 10 total)
  • Please, anyone that knows how to fix this, please help. I cannot do my regular posts for my audience or make any changes to the site!! Neither myself or my WP Admin can login.

    Thanks in advance.

    Betsey

    How long has your site been behaving this way? What did you do prior to the problem starting.

    Hi, thanks for responding. It just started yesterday after I did the update to the latest WP version, which appeared to fail, because I was able to login after that just fine the day of. And the admin panel said I still needed to update WP. Makes me wonder if it “half took”. Right now I cannot go in and do anything.

    The day before I updated the WP theme also.

    Thanks for responding!!

    I’m also experiencing the SAME problem. Thew new wordpress update completely corrupted my ability to login.

    Moderator kmessinger

    @kmessinger

    @numairqureshi
    Please start your own post as per forum rules.

    @bsyms
    Please delete the wp-admin and wp-includes folders. DO NOT touch the wp-content folder. Download and unzip a fresh copy of wp then using ftp upload the wp-admin and wp-includes folders to your site.

    @kmessinger NumairQuereshi is my WP administrator, which is why he was watching this thread for me today. Thank you for posting a solution!!

    Betsey

    @kmessinger
    that did not fix the problem according to my webmaster @numairqureshi, my site is still throwing the same error. Any other fix suggestions?

    Moderator kmessinger

    @kmessinger

    Make sure the folders were deleted not just copied over.

    The theme you are using is a premium theme from http://cyberchimps.com/store/ifeaturepro5/ You should try there for support as we do not support premium themes in this forum.

    TheSparrows

    @thesparrows

    the same issue has happened to me. I have never been able to perform a successful backup. Every time I attempt to update wordpress it fails and causes major issues. wordpress stinks. I am very disappointed with it function, and the ability to find solutions to these types of problems seems nearly impossible. I can’t even find anyone to contact to attempt a solution. wordpress = fail;-(

    WPyogi

    @wpyogi

    Forum Moderator

    @thesparrows – first, please read the forum welcome here:

    http://codex.wordpress.org/Forum_Welcome

    Next, start your own thread and include more useful information as explained in that post. You can do that here:

    How-To and Troubleshooting

    I can’t even find anyone to contact to attempt a solution

    What do you mean? You have contacted support here – which BTW is entirely staffed by volunteers – so already claiming “fail” really isn’t going to help you get helped.

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘locked out of site for both admins’ is closed to new replies.
Skip to toolbar