[resolved] locked out of blog (7 posts)

  1. jackfussell
    Posted 7 years ago #

    I upgraded today to WP 2.6.5 using Fantastico on Bluehost. The upgrade went through with no issue until I try to log in. It no longer accepts my old password. Here's what I've done so far to address the issue:
    1. Did the "forgot password" thing on the admin log in page.
    2. When given the new password, type it in and nothing happens.
    3. Cleared history, erased cookies.
    4. Tried #1 and #2 again...nothing.
    5. Went to PHP admin and manually reset the database password....nothing.

    I did all of this while on the phone with bluehost support and he couldn't log in either. Is this a WP issue? Any advice????

  2. MichaelH
    Posted 7 years ago #

    Here's some things to try:
    1. logout or logout with http://www.yourdomain.com/wp-login.php?loggedout=true
    2. clear cookies
    3. exit browser
    4. make sure local firewall is not causing problem
    5. login with http://www.yourdomain.com/wp-login.php
    6. disable all plugins--if necessary read How to deactivate all plugins when not able to access the administrative menus?

    If WordPress is installed in something other than the root folder please take that into account for the above url examples

    Please let us know what does solve your problem.

  3. jackfussell
    Posted 7 years ago #

    Thanks for the tips. On my one blog http://www.travelingtribe.net the disabling the plug ins allowed me to log back in. Thanks!

    On the other blog http://www.travelingmama.net I'm now getting this error

    Fatal error: Call to undefined function: wp_register_sidebar_widget() in /home/travelj5/public_html/travelingmama/wp-admin/includes/dashboard.php on line 34

    Any advice?

  4. MichaelH
    Posted 7 years ago #

    The wp_register_sidebar_widget function is in the wp-includes/widgets.php file suggesting not all WordPress files are present and intact. Might try reuploading that file and if problems persist, consider reuploading all the WordPress files.

    See Uploading WordPress to a remote host

  5. jackfussell
    Posted 7 years ago #

    I've tried reuploading the file....nothing.
    I've also tried using simple scripts to upload a new version of WP using superscripts and it was not good...I had to revert. I'm truly stuck and could use some help....anything else?

  6. dsiembab
    Posted 7 years ago #


  7. periopeak
    Posted 7 years ago #

    Please help. I am locked out of my blog and cannot reset the password by entering user name or my e-mail address. Nothing happens. My web host cannot help me either (other than to completely rebuild everything), they said to start here for answers.

    thank you.

Topic Closed

This topic has been closed to new replies.

About this Topic