Support » Fixing WordPress » Locked out of admin with redirects – help!

  • Resolved mcg321

    (@mcg321)


    In the Options, I changed the Blog Address and Web Address from domain.com/blogname to domain.com/blogname/index.php, because I want all the home links to go to the index.php. I guess I shouldn’t have changed one of them (or both?) because now when I try going to my admin area, it redirects with the index.php in front, so now every time I try going to the admin area, it just goes to my index. How do I get around this to change it back?

Viewing 4 replies - 1 through 4 (of 4 total)
  • geoffe

    (@geoffe)

    The address is for a directory, not a file and will interpret the address for your admin as domain.com/blogname/index.php/wp-admin/

    Why is domain.com/blogname not sufficient?

    mcg321

    (@mcg321)

    I don’t know – it was just a dumb mistake/thought.

    Anyway to get back?

    geoffe

    (@geoffe)

    You edit the options table in your database, look for Blog address and remove index.php from the address.

    mcg321

    (@mcg321)

    All fixed!

    Thanks a bunch.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Locked out of admin with redirects – help!’ is closed to new replies.