Support » Plugin: Membership & Content Restriction - Paid Member Subscriptions » Locked out of admin on website

  • Resolved oolia


    I was playing around with creating a free subscription and I accidentally signed up to it myself as a subscriber with my admin email address and now I have no access to admin facilities on my website so I can’t edit anything on my site. Please tell me how to get in and change it.

    I have another plugin that changes the roles and the role of subscriber is set to having no rights except read only rights. I don’t remember what that plug in is called exactly because I can’t access my dashboard.


    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Georgian Cocora


    Hello @oolia,

    When you subscribed, you should’ve kept the Administrator role as well.

    You do not have another admin account that you could access?

    We can’t really help you here. Best route would be to write to your hosting provider. You should have FTP access to the website, so you could create an admin account that way to get back access. They should be able to help.


    Dear Paid Member Subscription team,

    I too have this problem and no matter what I try I cant regain access. The only option is to reinstall a backup which I cannot do as it will undo a lot of recent updates to the website. So far I have tried the steps in this link;

    I have also contacted my host provider and they replied that I should get in touch with you. Therefore, is there anything I can try to regain access?



    To answer my own question for other readers benefit I used the “wp” prefix instead the prefix given for my site and it worked. For some reason this didn’t work for the first time. I also deleted the files which contain this plugin in the phpMyAdmin completely. I also removed them from my file manager on my host provider website.
    I recommend staging this plugin before launching it live.

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.