Support » Fixing WordPress » locked out due to recaptcha v1 not updated to v2

  • I have not noticed that the recaptcha v1 needed to be upgraded. I was working on my site 30 minutes ago and was logged out for some reason. Now I am getting a non-working v1 that says that I need to go to g.co/recaptcha/upgrade. When I do that, I cannot find an account for this particular site.

    I do not know where this is installed or found in my directory to delete the reCaptcha from my site. I do not have a plugin that is specifically recaptcha….I may have set it up through another plugin…perhaps JetPack. I searched for the term recaptcha and found something in a WP-LC folder. Anyone know what this folder is?

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Moderator Jose Castaneda

    (@jcastaneda)

    THEME COFFEE MONKEY

    That’s no fun.

    I checked out the site and it looks like you don’t have access to your admin, correct? I ask only because I can only guess you are using recaptcha to login.

    If this is the case, I would suggest disabling plugins via FTP or your host’s file editor. It is done by simply renaming the plugin’s folder. WordPress then deactivates the plugin. This will allow you get access to the admin – WordPress Dashboard.

    Well Lunarpages gave me a login to bypass that, but I am still not certain where the google recaptcha came from for me to fix it. All I see is a folder that is outside of the plugin folder named WP-LC that has the google recaptcha api in it. I don’t know where that folder came from in the first place. I replied to Lunarpages to ask them. I suppose I can update the api, but would like to know how this got installed before I do that.

    I have the same problem, and no solution has been found. @kallard, did you solve the problem?

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘locked out due to recaptcha v1 not updated to v2’ is closed to new replies.