• Plugin Author WP Encryption SSL

    (@gowebsmarty)


    Dear Users,

    Please find the revert back instructions below if you are facing any issues accessing your site after forcing HTTPS with htaccess method:

    1. Open FTP or File Manager on your hosting panel

    2. Go to your WordPress site directory. Make sure “show hidden files” option is checked in file manager settings.

    3. Edit .htaccess file and remove everything inside # BEGIN WP_ENCRYPTION_FORCE SSL and # END WP_ENCRYPTION_FORCE_SSL and save the changes.

    4. Now edit wp-config.php file and add below lines (replace example.com with your site url) just before /* That’s all, stop editing! Happy blogging. */

    define('WP_HOME','http://example.com');
    define('WP_SITEURL','http://example.com');

    5. That’s all! You should be able to access your http:// site. Login to your wp-admin and disable “Force HTTPS” feature of WP Encryption.

    WP Encryption has multiple checks before forcing SSL but if you hard force HTTPS without properly installing SSL certificate on your cPanel / Server then you might face issues like this. So please make sure SSL is properly installed next time before forcing HTTPS throughout the site.

    The page I need help with: [log in to see the link]

  • You must be logged in to reply to this topic.