Support » Fixing WordPress » Locked out

  • I have been locked out.
    I keep being referred to a reset page and then referred back to the locked out message again.
    I have been around this circle many times. If you cannot unlock me then I request you cancel my subscription.
    Please respond intermediately.
    Robert Whalley
    [email redacted]

    • This topic was modified 2 weeks, 1 day ago by tobifjellner (Tor-Bjorn Fjellner). Reason: Please don't post email addresses in the forum
    • This topic was modified 2 weeks ago by Jan Dembowski. Reason: Moved to Fixing WordPress, this is not an Everything else WordPress topic

    The page I need help with: [log in to see the link]

Viewing 1 replies (of 1 total)
  • Vlad T

    (@vladytimy)

    Hi, @beleng_admin
    I am sorry you are having problems with your website.

    If you cannot unlock me then I request you cancel my subscription.

    Please note that here, at WordPress.org, nothing is for sale, everything is for free, so there is no subscription. You might want to contact your hosting provider or the seller you got this subscription you are talking about from.

    I keep being referred to a reset page and then referred back to the locked out message again.

    If you are talking about not being able to login to your /wp-admin Dashboard, then this sounds like a limit login attempts plugin.

    Try manually deactivating your plugins using one of the two methods listed below, without any Dashboard access required.
    (also described here). If that resolves the issue, reactivate each one individually until you find the cause.

    1. Reset your plugins folder via FTP or the file manager provided in your host’s control panel. This method preserves plugin options but requires plugins be manually reactivated.

    • Navigate to the wp-contents folder
    • Rename the folder plugins in it to plugins.hold
    • Go to Dashboard > Plugins and you’ll see all “missing” plugins have been disabled.
    • Then, rename plugins.hold back to plugins and activate in Dashboard > Plugins all the plugins except the one causing troubles

    2. Use phpMyAdmin to deactivate all plugins.

    • In the table wp_options, under the option_name column find the active_plugins field. (Note: The table prefix of wp_ may be different if you changed it when installing)
    • On this row, change the option_value field to: a:0:{}. Save the changes and this will deactivate all plugins.
    • Then from Dashboard > Plugins you need to reactivate all plugins, except the one causing you troubles

    Hope this helps,
    Kind regards!

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.