Support » Plugin: Easy WP SMTP » Localization Strings can’t Display

  • Resolved Alex Lion

    (@alexclassroom)


    The strings in easy-wp-smtp-admin-menu.php line 357 lost its text domain.

    If possible, please implement this to the next version.

    Thanks,

    Alex Lion

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Support mbrsolution

    (@mbrsolution)

    Hi, what language are you referring too?

    Thank you

    Alex Lion

    (@alexclassroom)

    Chinese (Taiwan) is fully localized by me.

    This is why I know which string is translated but not display, and the root cause is the missing text domain.

    This implementation is easy.

    Change the following:
    <p class=”description”><?php _e( “When enabled, plugin attempts to block ALL emails from being sent out if domain mismtach.” ); ?></p>

    to the below:
    <p class=”description”><?php _e( “When enabled, plugin attempts to block ALL emails from being sent out if domain mismtach.”, ‘easy-wp-smtp’ ); ?></p>

    Then this string can show localized result correctly.

    Regards,

    Alex Lion

    Alex Lion

    (@alexclassroom)

    Please understand this is NOT single language issue, this issue affects all languages.

    Plugin Support mbrsolution

    (@mbrsolution)

    Thank you for providing the extra information. I have submitted a message to the developers to investigate further your findings.

    Kind regards

    Plugin Author wp.insider

    (@wpinsider-1)

    Thank you. This has been addressed. It will go out with the next release of the plugin.

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.