Localization problem after server move and upgrade to 2.1.1 (5 posts)

  1. Rune Clausen
    Posted 8 years ago #

    I moved to a new server - that wen't reasonably well... only a few issues with danish chars æøå/ÆØÅ. But after upgrading to 2.1.1 from 2.0.x on the new server localization stopped working!

    Changing wp_lang setting i wp-config doesn't seem to have any effect. I've tried several different language .mo files - so the language files don't seem to be the poblem.

    My setup is:
    Wordpress version 2.1.1
    php 5.2.1 (with gettext enabled)
    Mysql 5.0.33

    No error messages to give me any clue. This is really annoying me... any helpful suggestions would be greatly appreciated!


  2. Rune Clausen
    Posted 8 years ago #

    Still troubling me... Anyone out there with ideas?

  3. boetter
    Posted 8 years ago #

    And also troubling me, someone should really look into this?

  4. gelle
    Posted 7 years ago #

    I have the same problem :( Got localization working on local box but when I try at a remote server I can't get it to do localization.

    Remote server:
    Wordpress 2.3.1
    FreeBSD 6.2-RELEASE-p7
    PHP Version 5.2.4
    MySQL 5.0.45

  5. gelle
    Posted 7 years ago #

    So I got my problem solved by doing two things. First I used an altered version of wp-includes/gettext.php created by Boetter and Shevy.dk. Secondly I reuploaded wp-content/languages/da_DK.mo with FTP firefox plugin instead of Filezilla.

    Thanks to Shevy, Boetter and Runemester for their help :)

Topic Closed

This topic has been closed to new replies.

About this Topic