Support » Plugin: Slack » Localization not available

  • Hi,
    When I tried to translate your (great) plugin, I just add this error:

    This plugin is not properly prepared for localization (View detailed logs on Slack). If you would like to translate this plugin, please contact the author.

    However, you use the correct ext-domain…

    The page I need help with: [log in to see the link]

  • You must be logged in to reply to this topic.