WordPress.org

Ready to get started?Download WordPress

Forums

YOP Poll
[resolved] Localization compatibility for WPML (15 posts)

  1. Hassan
    Member
    Posted 2 years ago #

    Hello,

    Can you please make this *awesome* plugin compatible with WPML? I am running a multilingual website and would like my polls (questions, answers, etc.) to be available in each language.

    PRETTY PLEASE! :D

    Also, WPML asks you to look here: http://wpml.org/documentation/theme-compatibility/go-global-program/

    http://wordpress.org/extend/plugins/yop-poll/

  2. YOP
    Member
    Plugin Author

    Posted 1 year ago #

    Hello

    We will look into this and see if it's something we can implement in our plugin.

    Thank you for suggesting this.

    Best Regards,
    YOP Team

  3. Hassan
    Member
    Posted 1 year ago #

    Thanks for letting me know.

    This is the one feature only missing right now. If it's implemented, I see this plugin getting more downloads than the probably-soon-to-be-dead WP-Polls ;)

    Also, I'm ready to help out- if any.

  4. YOP
    Member
    Plugin Author

    Posted 1 year ago #

    Quick update on WPML implementation

    We emailed them and now waiting to hear from them so we can move forward.

    Best Regards,
    YOP Team

  5. Hassan
    Member
    Posted 1 year ago #

    That's great news.

    Hope you guys manage to solve this asap.

  6. Hassan
    Member
    Posted 1 year ago #

    Hey, just saw the blog post at wpml.org saying that YOP Poll is now compatible with WPML. How is it compatible? I assume a new, compatible version should be released? But not yet released?

  7. YOP
    Member
    Plugin Author

    Posted 1 year ago #

    Hello

    We are still testing the compatibility with WPML.
    That is the reason we have not released a version compatible with WPML.

    Will keep you posted.

    Best Regards,
    YOP Team

  8. Daaaaad
    Member
    Posted 1 year ago #

    Hello, I also need the WPML compatible version... any news ?

  9. Hassan
    Member
    Posted 1 year ago #

    This is weird. I don't know why WPML would make an announcement on their website saying that YOP Poll is now compatible with their plugin where in fact it is apparently still not ready yet... and it's been well over a month now.

    Not complaining, just don't want to be misled.

  10. YOP
    Member
    Plugin Author

    Posted 1 year ago #

    Hi Hassan,

    The current version is only partially compatible but we are still working on improving it.

    Regards,

    YOP Team

  11. Hassan
    Member
    Posted 1 year ago #

    Hello YOP,

    I've been nagging the WPML team to work on the compatibility with this plugin. They have finally recently sent me a patched version that seems to be working very well with all of the user-added strings now translatable.

    Are you aware of this accomplishment? Will you release a new version now that the compatibility is very good?

  12. YOP
    Member
    Plugin Author

    Posted 1 year ago #

    Hey Hassan

    Yes, we have been keeping an eye on the forum thread on WPML site.
    Could you send us the version they sent you?

    Regards,
    YOP Team

  13. Hassan
    Member
    Posted 1 year ago #

    I just did. At your gmail account.

  14. Hassan
    Member
    Posted 1 year ago #

    Finally! :D

    Thanks a lot for your hard work, folks.

  15. walidovski
    Member
    Posted 1 year ago #

    Hi Hassan,

    I coudlnt translate user added strings, like the question and answers, did you manage to do so?

    I need the poll to appear translated on each language interface.

    Thank you,

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic