localhost login not working (4 posts)

  1. Alex H
    Posted 1 year ago #

    Hi. I have downloaded my WP site from the web and want to run it locally. I installed Mamp (I use a Mac) and using phpmyadmin I creates and imported the database.
    Under the wp_option table, I changed the site url to my localhost, and also the same on home field.

    I set up the wp locally and can access and view the site locally with everything working as expected. However, when I go to login to the backend, I get the login screen, enter the username and password and then nothing, just a blank page.

    Has any kind persona any idea what I have don't wrong, or not yet done !


  2. JumboClicks
    Posted 1 year ago #

    white screens normally mean a plugin is not working correctly...

    turn off your plugins by renaming the plugin folder

    try to login

    if you can login then rename the plugin folder back to plugins
    the plugins will be off and you will need to reactivate them

    if you can't

    rename your specific theme folder like /themes/MyTheme
    and wordpress will activate 2014

    if you can login the problem is with your theme
    try reactivating the theme

  3. weijsm
    Posted 1 year ago #

    Turning off plugins worked for me after trying other solutions.

    Many thknz

  4. Team Vivacity
    Posted 1 year ago #

    Thanks "JumboClicks", Your instructions helped me a lot, I renamed my theme and it worked , I got some small bug in my theme.


Topic Closed

This topic has been closed to new replies.

About this Topic


No tags yet.