WordPress.org

Forums

[resolved] Localhost HTTP 503 error (4 posts)

  1. mdwclarke
    Member
    Posted 2 years ago #

    I installed WordPress yesterday and all was working fine.

    Today, I have been brought up against a wall: namely the http 503 error. I am an wordpress novice, so forgive me if I don't understand the finer points of wordpress installs, but I have tried to re-install it (I used the MS Web PI installer, which worked - as I said - fine). But this did not work.

    I have searched across the forums for more help, but none of the issues mentioned that I've read, describe my situation (I'm not using a 3rd party hosting solution such as GoDaddy, I'm hosting it locally on my server as I want to use it to create our intranet)

    I would appreciate any help at this stage, as I am stumped as to what to do next! (Except to abandon WP altogether!)

    Thanks in advance

  2. esmi
    Forum Moderator
    Posted 2 years ago #

    Try checking your server's error logs for clues.

  3. mdwclarke
    Member
    Posted 2 years ago #

    Ok, have looked at the error logs - but in all honesty, I don't know enough about the issue to know what I'm looking for. I see a whole load of warnings about:

    "A listener channel for protocol 'http' in worker process '10376' serving application pool 'WsusPool' reported a listener channel failure. The data field contains the error number." - where the number above is different

    But I don't know enough about how WP works to know what this means. I'm guessing it is probably something to do with the App Pools, but again I don't know enough to troubleshoot further.

  4. esmi
    Forum Moderator
    Posted 2 years ago #

    That sounds like you have severe problem with your local server. You may want to post asking for help on a forum dedicated to your local server software.

Topic Closed

This topic has been closed to new replies.

About this Topic