Support » Fixing WordPress » localhost format correct, web format “missing”

  • Resolved retina_md


    Newbie question: I’ve just installed WordPress on a home server (WinXP with Xampp package install.) On the local machine, the format for the default weblog is correct, but when when called up on another computer via web address, the format is missing. Any help will be appreciated. Thanks, REW

Viewing 2 replies - 1 through 2 (of 2 total)
  • It’s simple. When you set it up, in the Options > General the URIs were “localhost”? Right?
    So, every machine visiting your site “thinks” localhost is itself 🙂 and will look for the stylesheet on its hard drive.
    Search, there were solutions posted, like to put IP address and things like that…

    Got it. Had to go to the administration to update the blog address from localhost to www.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘localhost format correct, web format “missing”’ is closed to new replies.