Support » Installing WordPress » Localhost database error caused by php safe mode

  • Resolved Ken Dirschl


    Hi All,
    didn’t find this anywhere in the forums so I thought I’d post in case someone else has this problem.

    Just installed two new installations and absolutely could not get the database to connect. Tried re-installing, changing passwords, removing and re-installing databases, etc.

    Finally I checked php settings in Wampserver and realised that I had inadvertantly turned ‘php safe mode’ on. Turned it off and all worked well.

    wasted almost an hour.

  • The topic ‘Localhost database error caused by php safe mode’ is closed to new replies.