Support » Fixing WordPress » Localhost and .info Domain

  • Ok i run my own Server from my computer which im always on, its a Windows XP Pro running Apache 2 for windows, php 4.3.10, and MySQL 4(Latest Stable version). Now for the directory settings in wordpress if i put in http://localhost it will only let me see the blog and use it. If i put in i cant see the blog or even use its admin, but i think others can see it.
    How can i get it to let both of us on?

Viewing 2 replies - 1 through 2 (of 2 total)
  • Try changing the hosts file to point the to

    I have what I think is a similar, or at least related, problem.

    I have a URL set up at I’m hosting my Web stuff on my Cube. Localhost =, of course, and for other reasons I have my router pointing to my Cube at My host is I have an entry in my hosts file to point to

    I’ve installed WordPress in /WebServer/Documents/wordpress. When I go to, I get my blog whether I’m at home or out at some other client on the Web. Others can see my blog. It works fine.

    But if I click on the blog title in the upper left of the main page (default template), it tries to take me to firstname-lastname-computer.local, which is fine on my LAN, but doesn’t do much for anyone viewing the site from outside my LAN. When I rollover the title, the address bar at the bottom of Firefox tells me it’ll take me to, but I end up at my local host.

    I have the DB_HOST set to in wp-config.php. In the admin settings in WordPress, the URI entries are set to I tried to add the trailing / to those entries, to no avail.

    I’m not sure what I’m doing wrong, but it would be nice to try to get this ironed out. TIA!

    EDIT: I should mention that I’m using MySQL 4.0.23 and PHP 5.0.2 on OSX 10.3.7. I had the “no page three” error when I installed WordPress initially, but I used phpmyadmin to go in and reset the admin password that way. Dunno if my problem might relate to lingering problems from that issue? Thanks again.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Localhost and .info Domain’ is closed to new replies.