Support » Plugin: WP-Spreadplugin » locale and syntax?

  • Resolved Aniel_Zemely

    (@aniel_zemely)


    I hate admitting I need help 😉
    I think my one of my probs is with locale. In SS it’s set to GB, but gb_GB and permutations seem to give “Could not retrieve entity or list. See cause for further information. Country for gb_GB not found!” shop_locale=””, results in no products. Am I being a wallaby? 😉
    Danke.
    shop_limit=”20″ shop_locale=”” shop_source=”net” shop_category=”2344″ shop_social=”0″ shop_enablelink=”1″ shop_productcategory=”2344″ shop_checkoutiframe=”2″ shop_sortby=”recent” shop_designershop=”0″ shop_display=”0″

    http://wordpress.org/extend/plugins/wp-spreadplugin/

Viewing 9 replies - 1 through 9 (of 9 total)
  • Plugin Author Thimo Grauerholz

    (@pr3ss-play)

    no problem, need your shop_id please.

    Your locale should be en_GB

    Thanx, @ least got the locale right now.
    (would it save your time to post example alternatives and examples for each variable?)
    shop_id=”362086″
    (http://362086.spreadshirt.co.uk/)
    Page will be http://zingobulus.co.uk/shop/
    It’s all being built, so don’t look too closely 😉
    Danke 🙂

    Plugin Author Thimo Grauerholz

    (@pr3ss-play)

    Gerne:

    [spreadplugin shop_id=”362086″ shop_limit=”20″ shop_locale=”en_GB” shop_source=”net” shop_category=”” shop_social=”1″ shop_enablelink=”1″ shop_productcategory=”” shop_checkoutiframe=”1″ shop_sortby=”” shop_api=”” shop_secret=””]

    This is working for me, but you should add shop_api and shop_secret 🙂

    Don’t forget to regenerate the cache after changing 🙂

    Tons of kudos stuff!
    The web is a balance between publicity and privacy – api keys get removed from public posts 🙂
    Haven’t been through the code, but the mouseover to design view works well. Now I need to work out where those arrows are coming from and tidy up white space.
    Thanks!

    Plugin Author Thimo Grauerholz

    (@pr3ss-play)

    Wonderfull.

    Here’s my Suggestion 🙂

    Whitespace: Have a look at the spreadplugin.css (spacer).

    Arrows: One of your plugin is addding “<i></i>” tags to the li ones. Disable the bad plugin or change the css code in your style.css line 287.

    .hentry ul li i, .comment-text ul li i {
    }

    You’re always welcome 🙂

    Plugin Author Thimo Grauerholz

    (@pr3ss-play)

    Hi Aniel_Zemely,

    do you’ve got any problems with the plugin or is everything working fine?

    Thanx Thimo for asking.
    The page renders with different positioning problems in different browsers. I have disabled every plug-in one by one, to no effect, so will now follow your suggestion of looking at the style.css 🙂

    Aha, it’s the theme which is adding <i></i>.
    Quote: /* Insert <i>’s into various HTML elements, for CSS Sprites
    Using <i> instead of <span> for brevity. Without this extra markup
    the CSS sprite images cannot be compact and thus have to increase
    in both file size (\”empty\” space in an image consumes file size, too)
    and image dimensions: You’d have to make sure neighbor icons of the icon
    you want to use don’t \”lurk through\” the background */
    $(‘” . $insert_for_sprites . “‘).prepend(‘<i></i>’);
    Working on it 🙂

    Plugin Author Thimo Grauerholz

    (@pr3ss-play)

    if you need help, tell me 🙂

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘locale and syntax?’ is closed to new replies.