WordPress.org

Forums

Local Install and Sending Referrers (4 posts)

  1. cron
    Member
    Posted 9 years ago #

    I recently decided to try and install wordpress 2.0.1 on a USB thumb drive. With this aim in mind I followed podz’s guide to the letter.

    After the install I went into the ’users ’ section to try an update my profile. However whenever I click on the update profile link I get the following message:

    Sorry, you need to enable sending referrers for this feature to work.

    I took a look at the wordpress guide to sending referrers and followed all the steps. I have disabled all my firewalls and tried in multiple browsers yet I still get the same error message.

    I manage a few different wordpress sites on a regular basis so I think WOS must be the problem. Can anyone confirm or deny my suspicion?

    The only thing I could think of is that the guide said that I may need to check in the CURL's library is installed. What is curl and how would I do this?

    Does anyone have any suggestions? Any help would be appreciated. I eagerly await your responses.

  2. chrisjb
    Member
    Posted 9 years ago #

    I am also experiencing this problem. I have also gone through the same guide. And I also do not know what CURL's Library is.

    Can anyone suggest what we are doing wrong, or explain what CURL's library is?

  3. chrisjb
    Member
    Posted 9 years ago #

    I have now resolved this problem. You need to make some additions to the guide on enabaling sending referrers. I did this:

    Norton Internet Security:

    Double click 'Privacy Control' on main window,
    Uncheck 'Turn on Privacy Control'.

    Norton Internet Security:

    Double click 'Ad Blocking' on main window,
    Uncheck 'Turn on Ad Blocking'.

    Sorted.

  4. cron
    Member
    Posted 9 years ago #

    Thanks chris. I had previously just disabled the firewall, not the rest. I appreciate the tip.

Topic Closed

This topic has been closed to new replies.

About this Topic