Support » Plugin: Beautiful taxonomy filters » loads with a selected term in one taxonomy

  • Resolved ehudneuhaus

    (@ehudneuhaus)


    Hello there!
    As you can see on the page I mentioned, the filter loads with one term selected, as if the filter is already active – the Duration taxonomy has the term ’50’ selected.
    I have tried to deactivate and reactivate the plugin, delete and reinstall – nothing changes. The term ’50’ still shows as selected when the filter loads.
    Can you please help?

    EDIT: I added the word ‘minutes’ to the term in the Duration tax and that seems to have solved the issue. So it has something to do with term that are numbers only.

    • This topic was modified 2 months, 3 weeks ago by  ehudneuhaus.

    The page I need help with: [log in to see the link]

Viewing 1 replies (of 1 total)
  • Plugin Author Jonathandejong

    (@jonathandejong)

    Hi @ehudneuhaus

    Yeah as you’ve noticed there seems to be some bugs with terms containing only numerical characters. I remember some old topic about this as well but I can’t remember what we came up with.

    In any case the easy fix is indeed to add characters to it. You should only need it for the slugs too if you dont want to clutter your dropdowns.

    Best of luck with your yogis 😉

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.