WordPress.org

Support

Support » How-To and Troubleshooting » Loading way too slow….

Loading way too slow….

  • Allie1138

    @allie1138

    Hello…
    My wordpress site just seems to be running wayyyy too slow. Ive tried removing all plugins and it still ran at the same speed. I have my images compressed. I just dont understand. Any tips, ideas? Ive tried and use caching plugins… but still slow. very frustrating, and people wont even go into the site ’cause its just too slow.

    thanks!

Viewing 6 replies - 1 through 6 (of 6 total)
  • Without a site link, we cannot review this topic.

    Allie1138

    @allie1138

    this is the link to my wordpress: http://blog.allisonreich.com

    esmi

    @esmi

    Forum Moderator

    It only took about 6 seconds to load for me but have you tried:

    – switching to the Twenty Eleven theme to rule out any theme-specific problems.

    resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    Allie1138

    @allie1138

    yeah i switched to a very basic theme to see any differences… didnt seem to do the job and I went through my plugins as well. blahhh… maybe i’ll try it all again.

    Thx for your help all 🙂

    DJvGalen

    @djvgalen

    It loaded quite spiffy for me was my impression as I scrolled down and saw all the images and i’m on a adsl line 😉

    Allie1138

    @allie1138

    well thats good to hear!! Thanks DJ!! 🙂

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Loading way too slow….’ is closed to new replies.