WordPress.org

Forums

Livefyre Comments 3
Loading old jquery (1 post)

  1. seezee
    Member
    Posted 2 years ago #

    It looks like this plugin is still loading jquery 1.7.2 from the CDN. s/b 1.8.3. It's 1 of 2 possible plugins that are overriding my theme's functions.php; please fix in next update.

    http://wordpress.org/extend/plugins/livefyre-comments/

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Livefyre Comments 3
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic