Support » Plugin: Asset CleanUp: Page Speed Booster » Loading Js Cached File Failed

  • arbitrage2019

    (@arbitrage2019)


    Greetings,

    My issue is that when you request home page in private mode the front-end is broken.
    Rest site is good. On console it seems a cached js file returns 404.
    I tried several combinations with plugin options. Excluded asset cleanup from homepage. Did a csv/js reset, cleaned cache etc etc but the problem persists.
    If you try with /?wpacu_no_load everything is working great.
    Any ideas would be highly appreciated. Thanks for your time in advance.

    Steve D

    The page I need help with: [log in to see the link]

Viewing 1 replies (of 1 total)
  • Plugin Author Gabe Livan

    (@gabelivan)

    @arbitrage2019 I checked your website and I noticed that there are no 404 error returns. In fact, there is an existing error – unrelated to Asset CleanUp as it’s still showing up even if you use /?wpacu_no_load – showing up in the console: jQuery(…) is not a function – I would suggest to have this one fixed first as it could lead to other problems!

    As for the 404 Not Found error, can you let me know next time when you notice, the path to the file? Based on its structure, perhaps, indeed, Asset CleanUp deletes some of the cached files too early. This would be the first caching problem reported in months as improvements have been made on the caching functionality to avoid situations like this one.

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.