Support » Theme: OceanWP » Loading issues Simple line icons

  • tatennis

    (@tatennis)


    Hi,

    I have massive speed problems, when I don’t deactivate the Simple Line Icons…
    Google Page Speed has said 11 seconds…
    How to fix that?

    Best regards
    Niclas

    The page I need help with: [log in to see the link]

Viewing 9 replies - 1 through 9 (of 9 total)
  • Abhishek

    (@abhikr781)

    Hi,

    We are planning to replace the simple line icon but we don’t have an ETA for it.

    Thread Starter tatennis

    (@tatennis)

    Hi Abishek,

    any update?

    Best regards
    Niclas

    Abhishek

    (@abhikr781)

    Hi,

    I apologize for your trouble. We will release the update with the fixes soon.
    Thank you for your cooperation and patience.

    Thread Starter tatennis

    (@tatennis)

    Hi Abishek,

    any news? Is the problem fixed with the current Ocean WP version?

    Best regards
    Niclas

    Abhishek

    (@abhikr781)

    The upcoming update of the theme will give you the option to switch icons. After that, you can switch icon to fix the issue.

    Thread Starter tatennis

    (@tatennis)

    Hi Abishek,

    will it be update 1.9.1 ?

    Best regards
    Niclas

    Hello,

    Any update on this issue please?

    Daniel Mesteru

    (@daniel-mesteru)

    Hello,

    Any updates here? Is the icon switch available?

    Thanks.

    Hello,

    This issue has been fixed in our last update. You can switch to the Fontawesome from the simple line icon.
    Update the theme to the latest version 2.0.0 and go to Appearance > Customize > General options > Theme Icon, and select from here.

Viewing 9 replies - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.