Support » Plugin: Duplicator - WordPress Migration Plugin » loading issue with Installer .php

  • Resolved nikanadv

    (@nikanadv)


    Hi.
    When i upload installer.php and archive file and then run this url http://site.com/installer.php browser just loading and there is nothing to show! i don’t have this issue before and i know server configurations is failed but how can i find the issue?

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Author Cory Lamle

    (@corylamleorg)

    Hi @nikanadv,

    I believe a solution shown in the FAQ can help. Please see this question and link for details:

        – Why do I get a blank/white screen on my site?
        – https://snapcreek.com/duplicator/docs/faqs-tech/#faq-installer-270-q

    Hope that helps~

    I think you don’t understood my problem!
    please see this link:
    http://mark-sport.ir/installer.php

    Plugin Author Cory Lamle

    (@corylamleorg)

    Hey @nikanadv

    The FAQ question posted above doesn’t really answer your exact question but there are 10 different points that may be worth checking out on your site. With a site that never loads it can be tough to determine the exact issue. You might check the server log to see if there are any timeouts or processes that are stuck; also the permissions might be worth double checking. If your on a managed host have the admin double check the permissions to make sure they are correctly setup for that server.

    Cheers~

    i checked all the options that explained on FAQ and There is no error log on server!!
    also changing php version on server don’t change anything and issue still the same!
    are you check url that i posted before (http://mark-sport.ir/installer.php)
    can you tell me what specification needs to run installer.php file?
    i really need to use plugin
    thanks

    Plugin Author Cory Lamle

    (@corylamleorg)

    Hey @nikanadv,

    I tried clicking on the link and the page is blank and tries to keep loading with no result. I’m not sure what the issue on the server might be. If you want to submit a support ticket I can try and have a closer look at your server if you want. Please include a link in this forum on the ticket and I can have a closer look…

    Thanks~

    Hi.
    I submitted ticket and waiting for your answer.
    thank you very much

    Your link goes to a 404, that means that file does not exist. You need to get the file in the right place and make sure it has the right permissions before you can worry about the code inside.

    One more thing to try is to
    remove the old installer.php and zip file; make a new package with Duplicator; and then add this newly made installer.php and zip file to your designated directory and try again.

    I had the same symptom as nikanadv with no build errors in my package; the file was visible from accessing the URL in a browser (confirmed with chrome dev tools that the file was successfully opened); and no response from opening the installer.php in a browser.

    I decided to make another package again by chance and it worked. Perhaps there’s some unreported error/bug in your installer.php that you’re trying to open?

    • This reply was modified 2 years, 7 months ago by  skorasaurus.
Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘loading issue with Installer .php’ is closed to new replies.