Support » Plugin: Per page add to head » loading issue after updating wordpress.

  • Resolved Reza

    (@khavariali)


    Hi;

    My client was using your plugin, after I did the wordpress update I’m facing problem with loading the pages. and when I do inspect element and deleting the div from your plugin, all pages loading fine, tried to deactivate plugin, but still your code is in the pages and I can see them with inspect element.

    Please guide me how can I fix this issue.

    thank you.

    The page I need help with: [log in to see the link]

Viewing 1 replies (of 1 total)
  • Plugin Author Erikvona

    (@erikvona)

    First of all, this plugin should never be used to add a div to a page, since this adds things to the head section, and divs aren’t supposed to go there.

    Secondly, if the plugin is disabled, it does literally nothing, so it can’t add anything to any page.

    Thirdly, the plugin adds a comment so you can see where it inserted something, and that comment is not present on the page you’ve shared, so it’s hard to believe the plugin is active on that page (it isn’t if it’s disabled, of course).

    If you have steps for me to reproduce the issue, feel free to share them, but I’m 99% certain this issue is unrelated to this plugin.

    In general, issues with the plugin remaining active after disabling may be caused by caching plugins, but then the comment should still be there (unless you use a caching plugin that strips comments too). These all allow you to clear the cache manually. But since I have no reason to think the plugin actually caused the issue that probably won’t help.

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.