Support » Plugin: YITH WooCommerce Compare » Loading Icon

  • Hello,

    Version 2.3.8 has a problem. You sync AJAX request. So it hangs browser when you add product or remove product from compare table. The loading icon does not show. Please check and fix this issue!

    Thank you!

    • This topic was modified 9 months, 2 weeks ago by Stormit.
Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author YITHEMES

    (@yithemes)

    Hi there,

    Can you send me an URL where we can check this problem?
    It works fine with the previous version?

    Hello,

    Yes, it works fine with the previous version. You just check on your site. You will see this problem.

    Best regards,

    Plugin Author YITHEMES

    (@yithemes)

    Hi there,
    by my side I don’t see the issue. Which browser are you using?
    Could you make a video for me, showing the issue?
    Thank you for your cooperation.

    Stormit

    (@stormit)

    Hello,

    I use Chrome.

    Please see the following screenshots:

    Version 2.3.7: https://prnt.sc/mswdxq

    Version 2.3.8: https://prnt.sc/mswe4x. You can not see the loading icon when clicking on the compare button or the remove button.

    I checked it with the default wordpress theme (Twenty Nineteen) and only install WooCommerce and your plugin.

    Best regards,

    Plugin Author YITHEMES

    (@yithemes)

    hi there,
    I cannot reproduce the issue in my environment. Can you send me an URL where we can check this problem?

    Hi Guy,

    This issue still exist on latest version 2.3.9. Please fix

    • This reply was modified 7 months, 3 weeks ago by cuongdt90.
Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Loading Icon’ is closed to new replies.