Support » Plugins and Hacks » [Resolved] Loading hashimages… then nothing

[Resolved] Loading hashimages… then nothing

  • I’m testing this plugin on a local development server.

    All I get when I have the widget activated and use a shortcode in a page or post is the “Loading hashimages…” and then blank.

    Occasionally, I’ll get a Fatal error: Maximum execution time of 30 seconds exceeded in C:\xampp\htdocs\testsite\wp-content\plugins\ep-hashimage\hashimage.php on line 261 but only if I’m using a broad hashtag like “newyork”

    I was previously testing Easy Instagram which showed the images just fine, but as it doesn’t have the feature set of EP Hashimages, I was looking to change.


Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Mattias


    Hi @thatwastaxing

    If you are using the stable version 3.1.1 it only search for Instagram images that has been shared on Twitter. So, if there is no images for that hashtag shared on twitter from instagram, you will not get any images back to your site.

    I’m working on a new version of EP Hashimage (v4.0) that lets you search for image by hashtag directly on instagram and don’t get the limitation you have to day via twitter. There is a beta version out of the v4 plugin if you want to test it out.

    Also, in v3.1.1, there is no message displayed if you don’t get any images, this is coming in v4.0

    Thanks for explaining. I’ll wait for the update that allows me to fetch directly from instagram.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] Loading hashimages… then nothing’ is closed to new replies.