Support » Plugin: Elementor Website Builder » Loading forever

  • Resolved Walid

    (@walidmahade)


    My problem is some what funny. At first elementor worked and loaded correctly with all my 14 plugins activated.

    First day – After importing a layout from my localhost, I saved and refreshed the whole page and discovered the “loading forever” problem. – I searched WP support forums and found, deactivating other plugins will work.
    So I started deactivating plugins one by one. First day after deactivating “woo-commerce” and ” thrive leads ” , elementor loaded properly and I used it the whole day.

    Second day – I logged in, and tried to edit my home page with elementor, and same problem showed up again ( with the previous plugins deactivated ). So I simply deactivated all plugins.
    And it worked, elementor loaded properly. I made some changes, added a new sction, saved my progress and refreshed my page. And guess what, elementor again started ” loading forever ” .

    Heres my system info. In localhost using XAMPP, I never encountered this problem. Is there a solution ! hope !

    == Server Environment ==
    Operating System: Linux
    Software: Apache
    MySQL version: 5.6.28
    PHP Version: 5.6.27
    PHP Max Input Vars: 1000
    PHP Max Post Size: 128M
    GD Installed: Yes
    Elementor Library: connected

    == WordPress Environment ==
    Version: 4.6.1
    Site URL: http://staging2.marconmarketinggroup.com
    Home URL: http://staging2.marconmarketinggroup.com
    WP Multisite: No
    Max Upload Size: 128 MB
    Memory limit: 1024M
    Permalink Structure: /%postname%/
    Language: en-US
    Timezone: -5
    Admin Email: beth@marcommarketingroup.com
    Debug Mode: Inactive

    == Theme ==
    Name: Focus Blog Child
    Version:
    Author: walid mahade
    Child Theme: Yes
    Parent Theme Name: FocusBlog
    Parent Theme Version: 1.200.18
    Parent Theme Author: Thrive Themes

    == User ==
    Role: administrator
    WP Profile lang: en_US
    User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/54.0.2840.71 Safari/537.36

    == Active Plugins ==
    Elementor
    Name: Elementor
    Version: 0.10.3
    Author: Elementor.com

    • This topic was modified 5 years, 11 months ago by Walid.
Viewing 2 replies - 1 through 2 (of 2 total)
  • Thread Starter Walid

    (@walidmahade)

    you can go to – http://staging2.marconmarketinggroup.com/?elementor to experience the problem first-hand.

    ** important note : If I create a new page and edit with elementor, it works – loads properly. Then after a few refresh, ” loading forever ” starts again .

    • This reply was modified 5 years, 11 months ago by Walid.
    Thread Starter Walid

    (@walidmahade)

    Well , Just found out that, the problem is else where, maybe my themes.

    I installed visual composer and this widely used premium plugin also gets stuck in loading screen.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Loading forever’ is closed to new replies.